My 02 rsx randomly stalling?? Any help?
+ Reply to Thread
Results 1 to 5 of 5

Thread: My 02 rsx randomly stalling?? Any help?

  1. #1

    Default My 02 rsx randomly stalling?? Any help?

    Hey I have a 2002 rsx type s with a k20 and whenever my at warms up to the right temperature it will randomly stall.....it doesnt matter if I'm at 1000rpm or 4000rpm? Can anybody help me please I have no idea why it does this....I have a cold air intake does that have any effect?

    Thx help me out if you can

  2. Remove Advertisements
    K-Series.com
    Advertisements
     

  3. #2
    Administrator caeavesrsx-s's Avatar
    Join Date
    Jul 2006
    Location
    Raleigh NC down from NOVA
    Posts
    505

    Default

    Did it just start doing this? Have you made any changes? Did you install the intake?

  4. #3

    Default

    Well I have a cold air intake that I installed and then it started stalling

  5. #4
    Administrator caeavesrsx-s's Avatar
    Join Date
    Jul 2006
    Location
    Raleigh NC down from NOVA
    Posts
    505

    Default

    Did you plug everything back in? Simple question but sometimes simple things get missed. There is a temperature sensor on the intake. Also, there are two hoses, one connects to the valve cover and the other connects to the fast idle thermo valve. The map sensor needs to be plugged back in. Post up some pics.

  6. #5

    Default

    Yea all the sensors and everything seem to be pluged in

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts